Just a quick note to let everyone know that we’ve released a small upgrade (1.3.1) to the Plugin Repository Client. The new version recognizes the Atlassian-bundled plugins and does not attempt to uninstall them. (Confluence doesn’t allow it, and attempting to do so caused errors.) We recommend this upgrade for everyone using the plugin repository. You can get it from the usual places: the Confluence Plugin Library, or from the Plugin Repository itself.

Fresh ideas, announcements, and inspiration for your team, delivered weekly.

Subscribe now

Fresh ideas, announcements, and inspiration for your team, delivered weekly.

Subscribe now